HPSS - HSI Version Matrix

NOTE: 

Old HSI versions, prior to HSI 5.0 for HPSS 7.4.3, and prior to 6.0.0 for HPSS 7.5.1, are deprecated and will no longer be supported in the future.









Different versions of HSI/HTAR are available for the different versions of HPSS, as shown below.


HSI/HTAR - Client/Server Compatibility


HPSS Version

Supported HSI/HTAR Version(s)

(bold = latest stable version)

Notes

7.4.3

5.0.2 (all patches)

HSI 5.0.1 is incompatible with 5.0.2 - See HSI Client/Server compatibility, below.

7.4.3.p3b (patch containing E2EDI and TOR new features)

Unsupported

There are no plans to support HSI and HTAR with this HPSS version. E2EDI and TOR will be supported in HSI 6.0.0 with HPSS 7.5.1

7.5.1

6.0.0.p8, 6.0.0.p9, 6.0.0.p10

Earlier HSI/HTAR versions will not work with HSI 6.0.0.p5 and beyond- see HSI Client/Server compatibility, below.

7.5.2

6.2.0.p0

HPSS 7.5.2 requires HSI 6.2.0.p0 and beyond.



HSI/HTAR Client

HSI Gateway Version(s)

Notes

5.0.1

5.0.1 (all patch levels)

Due to protocol changes required for PAM authentication, 5.0.0 clients are incompatible with a 5.0.1 gateways, and 5.0.1 clients are incompatible with 5.0.0 gateways

5.0.2

5.0.2 (all patch levels)

  • Due to changes introduced in HPSS 7.4.3, 5.0.2 clients are incompatible with a 5.0.1 gateways, and 5.0.2clients are incompatible with 5.0.1 gateways
  • See note above regarding HPSS 7.4.3.p3b, which includes E2EDI and TOR features.

6.0.0.p1 - 6.0.0.p7

(early prerelease versions)

  • 6.0.0.p1 - 6.0.0.p7 were early versions that are no longer available
  • .

6.0.0.p8, 6.0.0.p9, 6.0.0.p10

6.0.0.p8, 6.0.0.p9, 6.0.0.p10

  • 6.0.0.p8 changed the client/server protocol in an upward compatible way, such that 6.0.0.p4-p7 clients are able to communicate with 6.0.0.p8/p9 gateways, however, 6.0.0.p8/9/10 clients require a 6.0.0.p8, 6.0.0.p9 or 6.0.0.p10 gateway
  • .
  • See the 6.0.0.pX release notes for new features introduced for HPSS 7.5.1 releases